Homepage Glitch

Home Forums Website / Technical Homepage Glitch

Viewing 5 reply threads
  • Author
    Posts
    • #156105
      Wez
      Participant

      Just to say that the present homepage of our website features a mixture of incorrect images and broken links (on my browser) at the moment.

    • #156106
      Matthew Culbert
      Keymaster

      Just to say that the present homepage of our website features a mixture of incorrect images and broken links (on my browser) at the moment.

      Yes it is throwing up previous Pathfinder images. This was set to update the frontpage automatically. I took the Beaverbrook image out of the article but it still shows. Something will have to be done in the CMS script I think.

      Send me an email about specific broken links though. I’ve got to get into Edinburgh for now.

    • #156108
      Wez
      Participant

      The first three articles all have incorrect images and the remainder have no images at all.

      • #156115
        Matthew Culbert
        Keymaster

        The first three articles all have incorrect images and the remainder have no images at all.

        Thanks Wez. I asked the agency to fix it. It is going to be sorted. The frontpage should just take from the current Standard and did so for the past couple of months but now it is acting up weirdly.

    • #156125
      Matthew Culbert
      Keymaster

      They just added a fix that hopefully should resolve the problem.

    • #158277
      maxhess
      Participant

      https://www.worldsocialism.org “503 Temporarily unavailable”.

    • #163653
      Dave Chesham
      Participant

      Something’s happened to the Homepage again, this time with only the whiteboard video link displaying.   😕

Viewing 5 reply threads
  • You must be logged in to reply to this topic.