new user, spam filter blocked my post

Homepage1 Forums Website / Technical new user, spam filter blocked my post

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #81049
    ladybug
    Member

    Hi comrades! I’m a new user who tried to make my first post a few minutes ago but the spam filter blocked me. I definately wasn’t spamming and couldn’t figure out why I was blocked. The only thing I can think of is that maybe new users have to wait a probationary time period before they are allowed to make new posts? Well if that’s the case I won’t be able to post this either… so this is kind of a test to see. Anyways, can an admin please help? Maybe I can send the post I tried to make to an admin in a PM and they can tell me why it got blocked. 

    Thanks. :) 

    #87610
    ladybug
    Member

    Wow, it worked on my second try! I was able to post the thing I had wanted to. I didn’t even change anything …. except to change the images of emoticons like this  for the standard old school emoticons like this :)   …. don’t know why that should make a difference. Well sorry for wasting your time with the above message, I would delete it but I don’t know how. 

    #87611
    admin
    Participant

    Not sure exactly how the filter decides what’s spam, it’s run by a third party company. But I’ve added your account to a white list, you won’t need to go through the filter anymore. Post away!

    #87612
    imposs1904
    Participant

    Last couple of times I’ve tried to post links on the forum I’ve been hit by the spam filter. Any thoughts?

    #87613
    admin
    Participant

    Not sure. Were you trying to post a link?Either way I’ve just added you to the white list. This normally happens automatically after a user has made 5 successful posts.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.